Elevated response times for ticket creation and reply actions

Incident Report for Kayako

Resolved

The issue causing elevated response times for ticket creation and reply actions has been resolved.

Our Infrastructure team has completed the necessary mitigation steps, and we are seeing response times return to expected levels.

We will continue to monitor the platform to ensure stability.

Thank you for your patience while we worked through this issue.
Posted Jun 02, 2026 - 23:28 UTC

Monitoring

The incident has been resolved, and we are monitoring the situation
Posted Jun 02, 2026 - 20:56 UTC

Update

We are continuing to investigate this issue.
Posted Jun 02, 2026 - 15:43 UTC

Investigating

We are currently investigating reported slowness when creating or replying to tickets.
Posted Jun 02, 2026 - 15:41 UTC
This incident affected: Help Center and Agent portal.