Kayako Classic On Demand is experiencing intermittent failures - Hosts on Kayako pods are not accessible - KAYAKOC-6874
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:50.
All Kayako customers were down due to issue with iptables on DL1
Posted 4 months ago. Dec 28, 2018 - 22:58 UTC
Identified
Starting December 28, 2018 21:50 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 28, 2018 - 21:52 UTC
This incident affected: Kayako Classic On Demand.