US Pod performance degraded - KAYAKO-14745
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was -1 day, 23:43.
Increased connection limits and check the error rate
Posted about 2 months ago. Apr 05, 2019 - 16:01 UTC
Identified
Starting April 05, 2019 13:38 GMT we are experiencing an incident: US Pod performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. Apr 05, 2019 - 15:50 UTC
This incident affected: US Pod.