US Pod is experiencing intermittent failures - Servers are under heavy load again due to high number of requests - KAYAKO-14718
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:03(Hours:Minutes).
system performance is back to normal
Posted 5 months ago. Apr 03, 2019 - 08:51 UTC
Identified
Starting April 03, 2019 08:35 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 5 months ago. Apr 03, 2019 - 08:41 UTC
This incident affected: US Pod.