US Pod is experiencing intermittent failures - TNK demo account is not working - KAYAKO-13430
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:44.
Issue has been resolved and outage is over. More details will be provided in RCA.
Posted 4 months ago. Jan 02, 2019 - 16:41 UTC
Update
Problems identified:
Kayako TNK demo accounts are not working
Actions taken:
Team is doing investigation to fix the issue.
Estimated duration: 60 minutes.
Posted 4 months ago. Jan 02, 2019 - 16:29 UTC
Update
Problems identified:
Kayako TNK demo accounts are not working
Actions taken:
Skype group has been created and investigation started. More details will be provided soon.
Estimated duration: 30 minutes.
Posted 4 months ago. Jan 02, 2019 - 16:02 UTC
Identified
Starting January 02, 2019 15:52 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Jan 02, 2019 - 15:54 UTC
This incident affected: US Pod.