Kayako Classic On Demand is unavailable - Auora1 restart lead to outage for end users - KAYAKOC-6895
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:08.
Aurora1 restarted which lead to outage for pod92 users
Posted 4 months ago. Dec 31, 2018 - 07:17 UTC
Identified
Starting December 31, 2018 07:12 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 8 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 31, 2018 - 07:16 UTC
This incident affected: Kayako Classic On Demand.