Kayako Classic On Demand is unavailable - KAYAKOC-7121
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:12(Hours:Minutes).
system performance is back to normal
Posted 7 months ago. Jan 15, 2019 - 18:24 UTC
Identified
Starting January 15, 2019 18:12 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 15, 2019 - 18:13 UTC
This incident affected: Kayako Classic On Demand.