All Kayako Classic on demand customers are down - KAYAKOC-6476
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:09.
all services are up
Posted 8 days ago. Dec 05, 2018 - 14:24 UTC
Update
We are continuing to monitor for any further issues
Posted 8 days ago. Dec 05, 2018 - 13:59 UTC
Monitoring
A fix for the issue was implemented and we are monitoring the results
Posted 8 days ago. Dec 05, 2018 - 13:58 UTC
Investigating
We are currently investigating this issue.
Posted 8 days ago. Dec 05, 2018 - 13:54 UTC
This incident affected: Kayako Classic On Demand.