Kayako Classic On Demand is unavailable - application cannot be accessed - KAYAKOC-6866
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 3:15.
Containers are up.
Posted 8 months ago. Dec 28, 2018 - 15:02 UTC
Update
Actions taken:
DL1 is under restoration, investigation carries on.
Estimated duration: 30 minutes.
Posted 8 months ago. Dec 28, 2018 - 14:30 UTC
Update
Actions taken:
Investigation is still going on by team to speed up I/O performance and start DL1.
Estimated duration: 30 minutes.
Posted 8 months ago. Dec 28, 2018 - 14:04 UTC
Update
Actions taken:
Backup has been restored and there are some problems with Daemon initialization, work is ongoing.
Estimated duration: 30 minutes.
Posted 8 months ago. Dec 28, 2018 - 13:25 UTC
Update
Actions taken:
Central team is working on getting DL1 root volume restored from backup.
Estimated duration: 30 minutes.
Posted 8 months ago. Dec 28, 2018 - 12:58 UTC
Identified
Starting December 28, 2018 11:45 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 months ago. Dec 28, 2018 - 11:50 UTC
This incident affected: Kayako Classic On Demand.