US Pod is experiencing intermittent failures - Servers are under heavy load due to high number of requests - KAYAKO-14713
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:36.
Issue is fixed and outage is over.
Posted about 2 months ago. Apr 02, 2019 - 16:01 UTC
Identified
Starting April 02, 2019 12:44 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. Apr 02, 2019 - 12:46 UTC
This incident affected: US Pod.