Kayako Classic On Demand is unavailable - Kayako Classic domains are throwing HTTP 500 - KAYAKOC-6967
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 9:19(Hours:Minutes).
Issue is fixed now and the sites are up now
Posted 14 days ago. Jan 05, 2019 - 13:00 UTC
Update
Problems identified:
Kayako Classic domains are throwing HTTP 500
Actions taken:
Team is trying to troubleshoot the issue.
Estimated duration: 30 minutes.
Posted 14 days ago. Jan 05, 2019 - 12:37 UTC
Update
Problems identified:
Kayako Classic domains are throwing HTTP 500
Actions taken:
troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 15 days ago. Jan 05, 2019 - 12:16 UTC
Identified
Starting January 05, 2019 11:58 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 15 days ago. Jan 05, 2019 - 12:00 UTC
This incident affected: Kayako Classic On Demand.