US Pod is experiencing performance degradation
Incident Report for Kayako
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 16, 2019 - 16:13 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Apr 16, 2019 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 16, 2019 - 15:53 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Apr 16, 2019 - 15:33 UTC
Investigating
We are currently investigating this issue.
Posted about 1 month ago. Apr 16, 2019 - 14:33 UTC
This incident affected: US Pod.