Kayako Classic On Demand is unavailable - Aurora1 restart lead to outage for pod92 users - KAYAKOC-6886
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:09.
There was Aurora1 failover as well as restart which lead to this outage
Posted 4 months ago. Dec 30, 2018 - 10:58 UTC
Identified
Starting December 30, 2018 10:52 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 14 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 30, 2018 - 10:56 UTC
This incident affected: Kayako Classic On Demand.