Kayako Classic On Demand is unavailable - my.kayako.com throws HTTP 500 error - KAYAKOC-7093
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:17(Hours:Minutes).
The issue is fixed and the site is accessible
Posted 7 months ago. Jan 12, 2019 - 02:26 UTC
Identified
Starting January 12, 2019 02:05 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 12, 2019 - 02:08 UTC
This incident affected: Kayako Classic On Demand.