support.kayako.com is temporarily unavailable
Incident Report for Kayako
Resolved
The issue is fully resolved by now, thank you for your patience.
Posted 21 days ago. Nov 22, 2018 - 07:42 UTC
Identified
Support.kayako.com and a couple of other services are temporary down, we have identified the issues and are working on them right now.
You can experience temporary issues with Google authentication and minor slowness on your own instances.
The ETA of resolution is 10-15 minutes from now.
Posted 21 days ago. Nov 22, 2018 - 07:35 UTC
This incident affected: US Pod.