All Kayako Classic on demand customers are down - KAYAKOC-6479
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:06.
all services are up
Posted 8 days ago. Dec 05, 2018 - 15:46 UTC
Monitoring
The outage has been resolved we are monitoring our infrastructure. It is possible that we could experience short downtime until we permanently fix the issue.
Posted 8 days ago. Dec 05, 2018 - 14:51 UTC
Investigating
We are currently investigating this issue.
Posted 8 days ago. Dec 05, 2018 - 14:44 UTC
This incident affected: Kayako Classic On Demand.