Kayako Classic On Demand is unavailable - Auora1 restart lead to outage for end users - KAYAKOC-6883
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:08.
Aurora1 restart lead to outage for end users
Posted 21 days ago. Dec 30, 2018 - 10:33 UTC
Identified
Starting December 30, 2018 09:55 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 8 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 21 days ago. Dec 30, 2018 - 10:32 UTC
This incident affected: Kayako Classic On Demand.