Kayako Classic platform partially available
Incident Report for Kayako
Resolved
This incident has been resolved.
Posted about 1 month ago. Apr 25, 2019 - 20:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Apr 25, 2019 - 20:14 UTC
Update
We are working on the resolution and expect to have it resolved within the next 60 minutes.
Posted about 1 month ago. Apr 25, 2019 - 19:03 UTC
Identified
Starting April 25, 2019, 09:45 EST we are experiencing an incident: Kayako Classic platform is unavailable. This is affecting a restricted set of customers.

We are working on the resolution and expect to have it resolved within the next 90 minutes.
Posted about 1 month ago. Apr 25, 2019 - 17:52 UTC
This incident affected: Kayako Classic On Demand.