Kayako Classic On Demand is experiencing intermittent failures - Customer is unable to use the live chat - KAYAKOC-6461
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:32.
Instance is back to normal , issue is fixed
Posted 8 days ago. Dec 05, 2018 - 04:53 UTC
Update
Problems identified:
getting unable to connect to database error for a single customer
Actions taken:
troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 8 days ago. Dec 05, 2018 - 04:22 UTC
Identified
Starting December 05, 2018 04:13 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting a single customer.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 days ago. Dec 05, 2018 - 04:16 UTC
This incident affected: Kayako Classic On Demand.