Kayako Classic On Demand is unavailable - Aurora-1 was rebooted and impacted Kayako Classic - KAYAKOC-7086
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:04(Hours:Minutes).
Aurora-1 is up and outage is over. More details will be provided in RCA
Posted 8 days ago. Jan 11, 2019 - 16:43 UTC
Identified
Starting January 11, 2019 16:36 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 days ago. Jan 11, 2019 - 16:42 UTC
This incident affected: Kayako Classic On Demand.