Kayako Classic On Demand is experiencing intermittent failures - KAYAKOC-6889
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:11.
Aurora1 reboot
Posted 20 days ago. Dec 30, 2018 - 23:32 UTC
Identified
Starting December 30, 2018 23:21 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 20 days ago. Dec 30, 2018 - 23:25 UTC
This incident affected: Kayako Classic On Demand.