Kayako Classic On Demand is unavailable - KAYAKOC-8546
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:03(Hours:Minutes).
all services are up
Posted 9 days ago. May 17, 2019 - 16:47 UTC
Identified
Starting May 17, 2019 16:32 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 9 days ago. May 17, 2019 - 16:39 UTC
This incident affected: Kayako Classic On Demand.