US Pod performance degraded - incoming and outgoing email are not working. - KAYAKO-15750
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 9:05(Hours:Minutes).
all services are up
Posted 2 months ago. Jun 16, 2019 - 12:20 UTC
Update
Problems identified:
Incoming and outgoing mails are not working
Actions taken:
Team is working to solve the issue, Taking more time as expected.
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 12:05 UTC
Update
Problems identified:
Incoming and outgoing mails are not working
Actions taken:
Team is still working to solve the issue
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 11:29 UTC
Update
Problems identified:
The mail queues are huge
Actions taken:
Team is working to solve the issue
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 10:32 UTC
Update
Problems identified:
The mail queues are huge
Actions taken:
Team is deploying new global configuration
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 09:41 UTC
Update
Problems identified:
The mail queues are huge
Actions taken:
Team is deploying new dakiya configuration
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 09:37 UTC
Update
Problems identified:
The mail queues are huge
Actions taken:
queues are flushed and team is still working on it.
Estimated duration: 30 minutes.
Posted 2 months ago. Jun 16, 2019 - 07:29 UTC
Identified
Starting June 16, 2019 03:25 GMT we are experiencing an incident: US Pod performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Jun 16, 2019 - 06:43 UTC
This incident affected: US Pod.