Slowness for Kayako Classic customers on POD 70 and 89
Incident Report for Kayako
Resolved
Our infrastructure team has resolved the problem. All services are back to normal and your Kayako should be accessible now. We are still monitoring the situation for the next 24 hours.

If you are still facing this problem, please create a conversation with us from https://support.kayako.com.

Thanks you for your cooperation.
Posted 9 days ago. Nov 06, 2018 - 15:43 UTC
Identified
Starting November 06, 2018 14:38 GMT we are experiencing an incident: Linux Docker Host is experiencing intermittent failures. This is affecting restricted set of customers.

We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 9 days ago. Nov 06, 2018 - 14:51 UTC
This incident affected: Kayako Classic On Demand.