US Pod is unavailable - POD is not responding - KAYAKO-13437
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:05.
All services are up
Posted 17 days ago. Jan 03, 2019 - 12:22 UTC
Identified
Starting January 03, 2019 12:15 GMT we are experiencing an incident: US Pod is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 17 days ago. Jan 03, 2019 - 12:17 UTC
This incident affected: US Pod.