Kayako Classic On Demand performance degraded - KC Priority client experienced slowness due to an issue with central database - KAYAKOC-7073
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:25(Hours:Minutes).
system performance is back to normal
Posted 9 days ago. Jan 11, 2019 - 09:33 UTC
Identified
Starting January 11, 2019 08:50 GMT we are experiencing an incident: Kayako Classic On Demand performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 15 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 9 days ago. Jan 11, 2019 - 09:32 UTC
This incident affected: Kayako Classic On Demand.