Intermittent outgoing email delays on EU servers
Incident Report for Kayako
Resolved
The delayed outgoing emails should all be delivered by now. Thank you for your patience!
Posted 20 days ago. Nov 23, 2018 - 10:35 UTC
Identified
There is an intermittent outgoing email delay for instances located on the European servers. The issue is identified and resolved, but the outgoing queue is still pending, all the emails will be delivered within the next 2 hours.
Posted 20 days ago. Nov 23, 2018 - 08:44 UTC
This incident affected: EU Pod.