US Pod is unavailable - https://support.kayako.com/ is not available due to Central DB outage - KAYAKO-13821
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:07(Hours:Minutes).
Website is back up and outage is over, more details will be provided in RCA.
Posted 7 months ago. Feb 01, 2019 - 12:52 UTC
Identified
Starting February 01, 2019 12:48 GMT we are experiencing an incident: US Pod is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Feb 01, 2019 - 12:51 UTC
This incident affected: US Pod.