US Pod is experiencing intermittent failures - Intermittent failures when login to agent sites - KAYAKO-13608
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:29(Hours:Minutes).
System performance is back to normal
Posted 7 months ago. Jan 16, 2019 - 11:33 UTC
Identified
Starting January 16, 2019 11:00 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 16, 2019 - 11:02 UTC
This incident affected: US Pod.