US Pod is experiencing intermittent failures - TNK domains are throwing an error 'Version Not Found' again. - KAYAKO-13497
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:50(Hours:Minutes).
fix has been installed
Posted 7 months ago. Jan 09, 2019 - 07:24 UTC
Update
Problems identified:
TNK domains are throwing an error 'Version Not Found' again
Actions taken:
Team have made some changes from the backend for a fix, waiting for customer's confirmation.

Estimated duration: 30 minutes.
Posted 7 months ago. Jan 09, 2019 - 07:19 UTC
Update
Problems identified:
TNK domains are throwing an error 'Version Not Found' again
Actions taken:
troubleshooting underlying cause of issue

Estimated duration: 30 minutes.
Posted 7 months ago. Jan 09, 2019 - 06:49 UTC
Identified
Starting January 09, 2019 06:41 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 09, 2019 - 06:44 UTC
This incident affected: US Pod.