Kayako Classic On Demand performance degraded - Instability for Customers due to Aurora-1 slowness - KAYAKOC-7085
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:01(Hours:Minutes).
Services are working fine.
Posted 7 months ago. Jan 11, 2019 - 15:30 UTC
Identified
Starting January 11, 2019 15:16 GMT we are experiencing an incident: Kayako Classic On Demand performance degraded. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 11, 2019 - 15:27 UTC
This incident affected: Kayako Classic On Demand.