Kayako Classic On Demand is unavailable - Site is not accessible - KAYAKOC-6364
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 1:45.
All services are up
Posted 10 days ago. Dec 03, 2018 - 00:37 UTC
Update
Problems identified:
Infrastructure issue
Actions taken:
troubleshooting underlying cause of issue
Estimated duration: 30 minutes.
Posted 11 days ago. Dec 02, 2018 - 22:50 UTC
Identified
Starting December 02, 2018 22:31 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 11 days ago. Dec 02, 2018 - 22:35 UTC
This incident affected: Kayako Classic On Demand.