Kayako Classic On Demand is experiencing intermittent failures - KAYAKOC-7028
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:10(Hours:Minutes).
Aurora-5 is back up and outage is over.
Posted 3 months ago. Jan 08, 2019 - 15:28 UTC
Identified
Starting January 08, 2019 15:25 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 08, 2019 - 15:27 UTC
This incident affected: Kayako Classic On Demand.