US Pod performance degraded - TNK instances down - KAYAKO-15613
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:09.
all services are up
Posted 2 months ago. Jun 06, 2019 - 19:01 UTC
Identified
Starting June 06, 2019 18:34 GMT we are experiencing an incident: US Pod performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 2 months ago. Jun 06, 2019 - 18:48 UTC
This incident affected: US Pod.