Kayako Classic On Demand is experiencing intermittent failures - prod_kayako_classic_pod91 on DL9 is down - KAYAKOC-6903
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:12.
Pods are up and outage is over. More details will be provided in RCA.
Posted 4 months ago. Dec 31, 2018 - 18:21 UTC
Update
Problems identified:
Issue with DL9 prod
Actions taken:
Skype group has been created and investigation started. More details will be provided soon.
Estimated duration: 30 minutes.
Posted 4 months ago. Dec 31, 2018 - 18:16 UTC
Identified
Starting December 31, 2018 18:05 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 31, 2018 - 18:08 UTC
This incident affected: Kayako Classic On Demand.