Kayako Classic On Demand is unavailable - Central DB outage has impacted Kayako Classic - KAYAKOC-7455
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:06(Hours:Minutes).
Services are back up now and outage is over.
Posted 6 months ago. Feb 08, 2019 - 17:55 UTC
Identified
Starting February 08, 2019 17:52 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 6 months ago. Feb 08, 2019 - 17:54 UTC
This incident affected: Kayako Classic On Demand.