Servers are under heavy load due to high number of requests.
Incident Report for Kayako
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 26, 2019 - 21:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 26, 2019 - 18:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Mar 26, 2019 - 15:29 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Mar 26, 2019 - 13:09 UTC
Update
We are continuing to investigate this issue.
Posted 2 months ago. Mar 26, 2019 - 13:08 UTC
Investigating
Servers are under heavy load due to high number of requests.
Posted 2 months ago. Mar 25, 2019 - 01:25 UTC
This incident affected: US Pod.