Kayako Classic On Demand performance degraded - KAYAKOC-8265
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was -1 day, 23:29.
system performance is back to normal
Posted 26 days ago. Apr 30, 2019 - 20:01 UTC
Identified
Starting April 30, 2019 18:59 GMT we are experiencing an incident: Kayako Classic On Demand performance degraded. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 60 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 26 days ago. Apr 30, 2019 - 19:01 UTC
This incident affected: Kayako Classic On Demand.