Kayako Classic On Demand is experiencing intermittent failures - KAYAKOC-6875
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:11.
all services are up
Posted 4 months ago. Dec 29, 2018 - 00:38 UTC
Identified
Starting December 29, 2018 00:26 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 29, 2018 - 00:27 UTC
This incident affected: Kayako Classic On Demand.