US Pod is experiencing intermittent failures - Servers are under heavy load again due to high number of requests - KAYAKO-14721
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 4:41(Hours:Minutes).
fix has been installed
Posted about 2 months ago. Apr 03, 2019 - 21:02 UTC
Identified
Starting April 03, 2019 12:04 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted about 2 months ago. Apr 03, 2019 - 19:37 UTC
This incident affected: US Pod.