Kayako Classic On Demand is unavailable - Site is not accessible - KAYAKOC-7034
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:09(Hours:Minutes).
all services are up
Posted 11 days ago. Jan 08, 2019 - 21:09 UTC
Identified
Starting January 08, 2019 20:58 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 11 days ago. Jan 08, 2019 - 21:04 UTC
This incident affected: Kayako Classic On Demand.