Kayako Classic On Demand is unavailable - KAYAKOC-7171
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:07(Hours:Minutes).
all services are up
Posted 3 months ago. Jan 19, 2019 - 00:40 UTC
Identified
Starting January 19, 2019 00:32 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on the resolution and expect to have it resolved within the next 10 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 3 months ago. Jan 19, 2019 - 00:34 UTC
This incident affected: Kayako Classic On Demand.