Service interruption for Kayako Classic Customer on POD 88-89
Incident Report for Kayako
Resolved
We have identified the problem and fixed this up. All the services are up and running. We're very sorry for the disruption to your day, and appreciate your patience while we got things fixed up on our end.

In case you are facing any issue with your Kayako, please write back to us at support@kayako.com.
Posted 11 days ago. Oct 10, 2018 - 10:49 UTC
Investigating
We are experiencing sudden spike in MySQL connections which is causing downtime. We're investigating problems with connectivity at this time. We're sorry for the interruption and will keep you posted as soon as we have an update.
Posted 11 days ago. Oct 10, 2018 - 10:40 UTC