Kayako Classic On Demand is unavailable - KAYAKOC-6480
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:13.
System is up
Posted 9 months ago. Dec 05, 2018 - 15:05 UTC
Identified
Starting December 05, 2018 13:11 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 9 months ago. Dec 05, 2018 - 15:02 UTC
This incident affected: Kayako Classic On Demand.