Kayako Classic On Demand is unavailable - KAYAKOC-6482
Incident Report for Kayako
Postmortem

An issue that was causing a frequent DB restart has been identified and permanently fixed.

Posted 8 days ago. Dec 05, 2018 - 19:21 UTC

Resolved
Outage has been resolved, outage duration was 0:04.
all services are up
Posted 8 days ago. Dec 05, 2018 - 16:41 UTC
Identified
Starting December 05, 2018 16:39 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting all Kayako Classic customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 8 days ago. Dec 05, 2018 - 16:40 UTC
This incident affected: Kayako Classic On Demand.