Kayako Classic On Demand is unavailable - Central DB failover has impacted some clients on Kayako Classic - KAYAKOC-7323
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:07(Hours:Minutes).
Services are back now and outage is over.
Posted 7 months ago. Feb 01, 2019 - 13:05 UTC
Identified
Starting February 01, 2019 13:02 GMT we are experiencing an incident: Kayako Classic On Demand is unavailable. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Feb 01, 2019 - 13:04 UTC
This incident affected: Kayako Classic On Demand.