Kayako Classic On Demand is experiencing intermittent failures - Services impacted again due the high number of connections in Aurora-1 - KAYAKOC-7134
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:03(Hours:Minutes).
system performance is back to normal
Posted 7 months ago. Jan 16, 2019 - 10:02 UTC
Identified
Starting January 16, 2019 09:10 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 10 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 16, 2019 - 10:02 UTC
This incident affected: Kayako Classic On Demand.