US Pod is unavailable - https://my.kayako.com/ is throwing 500 error - KAYAKO-13683
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:12(Hours:Minutes).
system performance is back to normal
Posted 7 months ago. Jan 22, 2019 - 02:27 UTC
Identified
Starting January 22, 2019 02:10 GMT we are experiencing an incident: US Pod is unavailable. This is affecting all customers.
We are working on the resolution and expect to have it resolved within the next 30 minutes.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 months ago. Jan 22, 2019 - 02:13 UTC
This incident affected: US Pod.