Kayako Classic On Demand is experiencing intermittent failures - KAYAKOC-6500
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was -1 day, 23:59.
System is up
Posted 7 days ago. Dec 06, 2018 - 17:01 UTC
Identified
Starting December 06, 2018 16:07 GMT we are experiencing an incident: Kayako Classic On Demand is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 7 days ago. Dec 06, 2018 - 16:14 UTC
This incident affected: Kayako Classic On Demand.