US Pod is experiencing intermittent failures - KAYAKO-13333
Incident Report for Kayako
Resolved
Outage has been resolved, outage duration was 0:59.
System is up.
Posted 4 months ago. Dec 28, 2018 - 18:45 UTC
Identified
Starting December 28, 2018 18:11 GMT we are experiencing an incident: US Pod is experiencing intermittent failures. This is affecting restricted set of customers.
We are working on identifying the root cause and fixing it.

We will provide an update every 30m or as soon as incident is resolved.
Posted 4 months ago. Dec 28, 2018 - 18:14 UTC
This incident affected: US Pod.